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Installing Capture NX 2Installing Capture NX 2

Thank you for your purchase of Capture NX 2. This Quick Start Guide takes fi rst-time users through the 

steps of installing Capture NX 2 and introduces some of the program’s core features. Follow along using the 

fi les on the supplied CD to experience how Capture NX 2 can improve your images.

Notes
• In addition to being licensed for use in this guide, the images on the supplied CD are available for personal use. They 

cannot be otherwise used, copied, or distributed without permission of the copyright holder.

• Save where otherwise noted, the illustrations in this guide are from Windows Vista Ultimate but the instructions apply 

to both Windows and Mac OS.

 Installing Capture NX 2
Step 1
Windows

Insert the Capture NX 2 

installer CD into a CD-

ROM drive. The installer 

will start automatically 

(A).

A
Mac OS

Insert the Capture NX 2 

installer CD into a CD-

ROM drive and double-

click the CD icon on the 

desktop (B). Double-

click the Capture NX 2 
Setup icon to start the 

installer (C).

B

C

Step 2
Follow the on-screen instructions to complete installation, using the default installer options where ap-

plicable.

Windows

In the last dialog (D), 

confi rm that Run 
Capture NX 2 is select-

ed and click Finish.

D
Mac OS

When the dialog shown 

at right (E) is displayed, 

confi rm that Run 
Capture NX 2 is select-

ed and click Continue.

E

Capture NX 2 will now start. Proceed to “A First Look at Capture NX 2” on the following page.

Note
When Capture NX 2 starts, click Enter Product Key and enter your name, the name of your organization (optional), and 

the product key, which may be found on the CD case.  Do not lose the product key. It is required when installing or 

upgrading Capture NX 2 and cannot be replaced if lost.

For More Information
For more information on installing Capture NX 2, see page 12 of the User’s Manual.
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 A First Look at Capture NX 2
Have you ever found that a photograph looks slightly diff erent than you imagined?  The color control point 

feature in Capture NX 2 makes getting the results you imagined a snap. In this example, we will enhance the 

blues in the sky without aff ecting the other colors in the image. Follow along using the sample images on 

the supplied CD.

01 Click Open Image.
The “Welcome” dialog shown at right is displayed 

when Capture NX 2 starts. Click Open Image in 

the “New” section.

Tip
To start Capture NX 2:

• Windows: Double-click the Capture NX 2 shortcut on 

the desktop.

• Mac OS: Click the Capture NX 2 icon in the Dock.

For More Information
For more information on starting Capture NX 2 and 

opening images, see pages 15 and 16 of the User’s 
Manual.

Note
If you removed the Capture NX 2 installer CD after installation, you will need to re-insert the disk to access the im-

ages on the CD. If the installer starts when the disk is inserted, click Cancel to exit.

02 Select an image.
Navigate to the “NX2_samples“ folder on the CD and select “sample_01”. Click Open to open the image 

in Capture NX 2.

Windows Mac OS
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03 Place a color control point.
In this example, we will use a color control point to make the sky more vivid without aff ecting the colors 

in the rest of the image.

03-1: Click the color control point tool in the toolbar.

03-2: Click a point in the sky.

Click a point in the sky A color control point is added to the image

Note
Selected control points can be moved by dragging them to a new position or deleted by pressing the Delete key.

For More Information
For more information on color control points, see page 103 of the User’s Manual.
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Tip

Colors in an area centered around the control point can be adjusted by dragging the handles (  or ■) of its four sliders.

�� Color control point
Changes to color and tonality apply to the area 

or object identifi ed by this point.

�� Size slider Controls the size of the area aff ected.

�� Brightness slider Controls brightness.

�� Contrast slider Controls contrast.

�� Saturation slider Controls saturation (vividness).

�� Hide/display triangle
Hide or display all sliders other than the se-

lected slider.

04 Size the control point.
Adjust the size of the control point by dragging the handle of the size slider.  The area of infl uence is 

shown by a black-and-white dotted line.

Click size slider. Area of infl uence is indicated

by circle with dotted border

Drag handle outwards until

control point covers entire sky

Note: Dotted border is exaggerated for illustrative purposes.

Tip
Choose Show Selection in the edit list to view the area aff ected by the color control point. The area in which the eff ects 

are most noticeable is shown in white; unaff ected areas are shown in black.
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05 Adjust color.
Use the brightness, contrast, and saturation slid-

ers to adjust the selected color.  In this example, 

we will adjust the sliders to increase the vividness 

of the blues in the sky; feel free to experiment 

with other values.

Before

05-1: Reduce brightness (B) to –40.

Drag inwards

Brightness–40

Sky assumes a darker hue

05-2: Increase saturation (S) to +40.

Saturation+40

Drag outwards

Vividness of blues has increased, reducing eff ects of 

haze without aff ecting other colors in area

After
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06 Save the image.
Open the File menu in the menu bar and choose Save As… to save the image when editing is com-

plete. The following example uses the default fi le location (in Windows Vista and Mac OS X, the “Pictures” 

folder; in Windows XP, “My Pictures”) and fi le type (NEF, or Nikon Electronic Format).

06-1: Open the File menu and choose Save As….

06-2: Click Save.
Windows Macintosh

06-3: The “Save Options Dialog” will be displayed. Click Save.

The edited image has now been saved.

Tip
Images can also be saved in JPEG and TIFF formats.

For More Information
For more information on the Save As… option, see page 161 of the User’s Manual.
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 Image Enhancements
Capture NX 2 boasts a host of easy-to-use image enhancement tools, a few of which are introduced below. 

Follow along using the sample images on the installer CD.

Q. How do I remove unwanted details?How do I remove unwanted details?

A. Just use the auto retouch brush (Just use the auto retouch brush ( )!)!

Unwanted blemishes can simply be painted out with the auto retouch brush. The retouched areas blend 

seamlessly into the background.

Before…
The image is marred by dust.

After…After…
The dust has disappeared.
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Open the image.
Open “sample_02.jpg”.

01 Zoom in on the aff ected area and select the auto retouch brush.
Select the  tool and click the aff ected area to zoom in.  Select the auto retouch brush and choose the 

brush size using the Size slider in the tool options bar. Here we will choose a size of 50, slightly larger 

than the object we wish to remove.

Tool options bar
Auto retouch brush

02 Drag the mouse over the unwanted object.
Drag the mouse to paint over the object you wish 

to remove. The path of the brush is shown by a 

translucent red overlay.

03 Release the mouse button.
The image will automatically be retouched to 

remove the unwanted object. Repeat steps 2 

and 3 until all the unwanted objects have been 

removed.

Tip
If you are not pleased with the results, undo the change 

and repeat the process using a larger brush size.

For More Information
For more information on the auto retouch brush, see 

page 108 of the User’s Manual.

Save the image.
Save the image using the Save As… option in the File menu.
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Q. How do I crop images?How do I crop images?

A. Use the crop tool (Use the crop tool ( )!)!

Use the crop tool to remove unwanted areas from the image.

Before…
This photo is mostly sky.

After…After…
The empty area of the image has 

been cropped out, leaving only 

the gull and the clouds.
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Open the image.
Open “sample_03.jpg”.

01 Select a crop.
Click the  button in the toolbar to select the 

crop tool and drag the mouse to select a crop.

Crop tool

02 Adjust the crop.
Drag the handles (■) to resize the crop, or posi-

tion the cursor inside the crop and drag it to a 

diff erent area of the image.

Tip
The cursor changes when the mouse is over a handle.

Handle

03 Crop the image.
To crop the image, double-click inside the crop or 

press the Enter (return) key.

Tip
To exit without cropping the image, click outside the 

crop or perform another operation.

Save the image.
Save the image using the Save As… option in the File menu.

For More Information
For more information on the crop tool, see page 93 of the User’s Manual.
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Q. Is there a quick way to remove a color cast from an image?Is there a quick way to remove a color cast from an image?

A. “Auto Levels” optimizes colors instantly.“Auto Levels” optimizes colors instantly.

The “Auto Levels” tool instantly adjusts tone levels to restore natural colors in photographs taken under unusual 

lighting.

After…After…
Levels adjusted automatically 

with the “Auto Levels” tool.

Before…
The white doors have a yellow cast.
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Image EnhancementsImage Enhancements

Open the image.
Open “sample_04.jpg”.

01 Select Auto Levels….
Open the Adjust menu in the menu bar and select Light > Auto Levels…. Levels are adjusted auto-

matically.

Tip
To display the unmodifi ed image, remove the check from the 

box to the right of Auto Levels in the edit list. Placing a check 

in the box restores auto levels.

Auto levels not applied Auto levels applied

Save the image.
Save the image using the Save As… option in the File menu.

For More Information
For more information on auto levels, see page 187 of the User’s Manual.
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Q. Can I restore details lost in glare or shadow?Can I restore details lost in glare or shadow?

A. D-Lighting improves backlit and washed-out scenes.D-Lighting improves backlit and washed-out scenes.

Use D-Lighting to bring out details in “washed out” or overexposed areas of the image or in backlit or under-lit 

subjects.

After…After…
D-Lighting brightens the main 

subject and brings out details.

Before…
The area visible at upper left is brightly lit, but 

the main subject is dark.
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Image EnhancementsImage Enhancements

Open the image.
Open “sample_05.jpg”.

01 Select D-Lighting….
Open the Adjust menu in the menu bar and select Light > D-Lighting….

02 Adjust settings in the edit list.
Drag the Adjustment slider to the right to bring 

out details in shadows. Use the Color Boost slider 

to adjust colors in the areas aff ected by D-Light-

ing. In this example, Adjustment is set to 40 and 

Color Boost to 80; feel free to experiment with 

other values, but be aware that noise will become 

more obvious if the sliders are set too high.

Save the image.
Save the image using the Save As… option in the File menu.

For More Information
For more information on D-Lighting, see page 188 of the User’s Manual.
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Image EnhancementsImage Enhancements

Q. Is there an easy way to improve dull, fl at images?Is there an easy way to improve dull, fl at images?

A. “Quick Fix” gives quick access to the tools you need.“Quick Fix” gives quick access to the tools you need.

The “Quick Fix” section in the edit list can be used to modify brightness, contrast, and saturation for the entire 

image.

Before…
Some details are lost in shadow.

After…After…
“Quick Fix” tools have im-

proved brightness and con-

trast throughout the image
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Image EnhancementsImage Enhancements

Open the image.
Open “sample_06.jpg”.

01 Open the “Quick Fix” section.
The “Quick Fix” section is displayed in the edit list 

when an image is opened in Capture NX 2. It 

contains a “Levels & Curves” tool for adjusting the 

overall tone range, an “Exposure Compensation” 

tool for adjusting exposure (NEF/RAW images 

only), and a set of Contrast, Highlight Protec-
tion, Shadow Protection, and Saturation slid-

ers (see below).

02 Adjust the “Quick Fix” sliders.
Use the Highlight Protection and Shadow 
Protection sliders to bring out details in high-

lights and shadows. Use Contrast slider to ad-

just contrast and the Saturation slider to make 

colors more vivid. Moving the sliders to the right 

increases the eff ect, while moving them to the 

left decreases the eff ect. To view all the sliders, it 

may be necessary to scroll the edit list. The results 

on the opposite page were obtained with the fol-

lowing values:

• Contrast: 10

• Highlight Protection: 0

• Shadow Protection: 40

• Saturation: 30

Save the image.
Save the image using the Save As… option in the File menu.

For More Information
For more information on the tools in the “Quick Fix” section, see page 137 of the User’s Manual.
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Q. Can I compare the edited image with the original?Can I compare the edited image with the original?

A. Use “Compare Images” for before-and-after comparisons.Use “Compare Images” for before-and-after comparisons.

To determine whether changes are having the desired eff ect, use the Compare with Original option to 

compare the image with the unmodifi ed original. Here we will use the image we edited on page 15 for a 

before-and-after comparison.

01 Select Compare with Original.
After displaying the image you wish to compare, open the View menu in the menu bar and select 

Compare Images > Compare with Original.

02 Compare the images.
The original is displayed above or to the left of the 

modifi ed image. Close either panel to end the 

comparison and view only the modifi ed image.

For More Information
For more information on the tools in the Compare with Original option, see page 234 of the User’s Manual.
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Q. How do I print my images?How do I print my images?

A. Use the options in the “Print layout” dialog.Use the options in the “Print layout” dialog.

Capture NX 2 makes it easy to print images to fi ll the page.  Here we will print the image we edited on page 

16.

01 Click the  button in the activity toolbar.
The “Print layout” dialog will be displayed.

Print button

02 Click Page Setup….
The options displayed vary with your printer and operating system. Choose the page size (“Letter” in this 

example) and orientation and click OK.
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03 Adjust print layout options.
In this example, we will print the image at the 

largest possible size by selecting Rotate to Fit, 

which automatically rotates images to match 

page orientation.

04 Click Print.
The print dialog for your printer and operating sys-

tem will be displayed; click OK to start printing.

For More Information
For more information on printing, see page 164 of the User’s Manual.

This completes the Capture NX 2 Quick Start Guide.  To learn more about the many other advanced 

editing options available in Capture NX 2, including sharpening and blur, see the Capture NX 2 User’s 
Manual.
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